Oficjalne Polskie Forum Far Cry
:: Oficjalna Polska Strona Far Cry ::

Sprzęt - Problem z włączeniem gry po przestawieniu grafiki na najwysz

Gość - 2009-11-23, 18:58
Temat postu: Problem z włączeniem gry po przestawieniu grafiki na najwysz
Siema, otóż mam pewien problem. Wszystko fajnie, ładnie, pięknie gra mi się zainstalowała i ustawiłem grafikę na najlepsze detale, wszystko na FULL. I gdy uruchamiam grę to pokazuje mi się pierwszy obrazek (Jack i ta babka, nie pamiętam jej imienia). I gra się zawiesza. Krótko mówiąc - brak odpowiedzi. Nie mam pojęcia co mogę zrobić aby dało się grać w full detalach... zawsze gdy uruchamiam grę ponowienie to to samo... Wiecie może czy jest jakiś plik w katalogu z grą który odpala grę do okna konfiguracji? (chodzi mi o to okno, które pojawiało się po zainstalowaniu gry)...z góry dziękuję za pomoc ;)

Dodatkowe informacje (mogą się wam przydać)
Mój sprzęt:
- Intel Pentium Dual Core 2.5
- Radeon HD 4850
- 4G Ramu
Mam Far Cry z Kolekcji Klasyki.

Proszę o pomoc...

Sniper - 2009-11-23, 21:05

odpowiedzi masz w faq.
Ale powtórzę po raz enty..
Patch 1.4.
a plik do zmiany konfiguracju masz w folderze BIN32 o nazwie FarCryConfigurator

Gość - 2009-11-28, 20:44

Ściągłem sobie tego patcha, ale dalej nic mi nie pomogło :(

Patch zainstalowałem dobrze bo jak włanczam mi się gra i jest ten screen to pisze na nim Patch 1.4

Plis, pomóżcie...

Gra idzie w taki sposób.

Włanczam grę bez zmian ustawień grafiki to gra idzie, lecz za drugim razem zacina się gdy pojawia się pierwszy scren. A jak włączę grę z najwyszymi parametrami to gra zacina się zaraz jak pojawia się pierwszy scren.

Z góry dzięki za pomoc ;)

DidierDrigbi - 2009-11-29, 08:12

Grasz na laptopie czy na stacjonarnym?
Spróbuj na najniższych ustawieniach... A potem w grze (np. po przejściu pierwszego poziomu) je trochę podwyższ.

Skipi - 2009-11-29, 11:47

DidierDrigbi -> patrząc na części podane wyżej nie wygląda to na laptopa... ;)


Ninja501 -> Zajrzyj do loga na czym staje.

Gość - 2009-11-29, 12:26

Nie nie gram na laptopie, na zwykłym kompie. Dzięki za propozycje, poprbubuje i napiszę co czy coś pomogło.
Sniper - 2009-11-29, 12:37

wypakuj ten plik do folderu z grą. Jest to ustawienie na maksymalne + HDR i wszystkie inne dodatki. U mnie działa bez zarzutu.
Gość - 2009-11-29, 14:01

No niestety nie pomogło... jakieś propozycje?

EDIT: Pokombinuje z tym plikiem ;)

[ Dodano: 2009-11-29, 14:15 ]
Nic a nic nie pomógł, dalej tak samo ^^


Powered by phpBB modified by Przemo © 2003 phpBB Group